Downloads

Download the lastest version of AwesomeBump 4.0.

Prerequisites:

In order to run AwesomeBump your graphics card must  support openGL version greater or equal 3.30 (AB was tested on NVIDIA GT 650).
Please make sure that you have installed new graphics drivers. In case of problem please see the FAQ section.

Source code:

Building from source code instruction file : link

  • Linux, Windows platforms: link
  • OSX branch on GitHub : link

Binary packages:

May not work on your machine. See log.txt in case of problems. Here you can find all the binaries in one place.

Version 4.0  (video)

Version 3.14  (video)

Version 3.0.2 (update 29.03.15) (video)

Version 2.1 (video)

Version 2.0 (video)

Version 1.0 (video)

 

Copyright © 2017 AwesomeBump